Unfortunately, the most recent version of AIR for Linux is AIR 2.6, whereas the current version of AIR that ReadCube uses (for Windows and Mac) is up to 3.8. As ReadCube requires some features of more recent versions of AIR, building a version would require a lot of work, which we are unable to commit to at this time.

Some users have reported success running ReadCube in WINE, a very functional Windows emulator for Linux users, but because WINE is very sensitive to specific system configurations, we don't have a lot of support to offer in this case.

Sorry for the inconvenience, and if you have success with WINE, let us know at support@readcube.com, as it could help us educate other users.